Using Filters on Limo Anywhere Mobile App

  • Posted By: stephanie LMC

The different filter settings on the Limo Anywhere mobile app allow you to show or hide certain types of reservations on the Reservations screen based on a given date range.

To set your Filters in Limo Anywhere Mobile:

  • Tap on the ‘Filters‘ button in the top right of the Reservations screen

  • Show Pending in Upcoming‘ setting will show your Online/eFarm-in reservations under the ‘Upcoming‘ tab if turned on
    1. Tap the toggle button to turn on/off
    2. If the toggle button is not set as your default, you can tap ‘Set as Default‘ to set it as your default
  • Show Deleted in Done‘ setting will show your deleted reservations under the ‘Done‘ tab if turned on
    1. Tap on the toggle to turn on/off
    2. If the toggle is not set as your default, you can tap ‘Set as Default‘ to set it as your default
  • Under ‘Dates‘ you can select:
    1. All – this selection will show you reservations for all Dates
    2. Yesterday – this selection will show you reservations with a PU Date for the previous day
    3. Today – this selection will show you reservations with a PU Date for the current day
    4. Tomorrow – this selection will show you reservations with a PU Date for the next day
    5. This Week – this selection will show you reservations with a PU Date for the current week (Sun – Sat)
    6. This Month – this selection will show you reservations with a PU Date for the current month
    7. Custom – this selection will allow you to set your own Date Range to show reservations within that custom date range
      1. If ‘Custom‘ is selected, you will see ‘From Date‘ and ‘To Date
      2. Tap on ‘From Date‘ and select the date
  • Tap on ‘To Date‘ and select the date
  • Once you have the Filters selected tap ‘Apply’ to set the filters or you can select ‘Reset All‘ to reset your selections.

You can download and install Limo Anywhere Mobile from the App Store and Google Play Store.

Compatibility

iPhone:

Requires iOS 11.0 or later.

Android:

Requires 6.0 or later.